Upstream Error with Cloudflare

Incident Report for e123 Platform Uptime

Resolved

Cloudflare's outage has cleared, and our system is back to normal operation. We will update this incident with relevant information once we better understand what happened upstream tonight. We are once again accessible at our regular DNS locations.
Posted Dec 05, 2025 - 01:17 PST

Investigating

We are currently experiencing an upstream issue with Cloudflare, who is a global provider of content delivery and internet services. This outage is not related to the e123 Platform, but rather a more widespread issue with a vendor's services. We are monitoring services for more information. We can still be reached, bypassing the Cloudflare services at https://alternate.e123.app/manage/ for validation.
Posted Dec 05, 2025 - 01:10 PST
This incident affected: e123-Core (Core Management UI, Core Web Server Pool, Core Login Functionality).