e123 Platform Incident

Incident Report for e123 Platform Uptime

Resolved

The e123 system is operational. The team will continue to investigate the root cause of the issue and provide updates here as necessary.
Posted Dec 19, 2025 - 09:38 PST

Update

We are continuing to investigate this issue.
Posted Dec 19, 2025 - 09:28 PST

Investigating

The e123 team is actively investigating the platform status. We will provide updates here.
Posted Dec 19, 2025 - 09:27 PST
This incident affected: e123-Core (Core Management UI, Core Web Server Pool, Core Login Functionality).