Degraded Performance

Incident Report for e123 Platform Uptime

Resolved

The e123 system has stabilized and requests are processing normally. The team will continue to monitor this afternoon and into the evening and provide updates here as necessary.
Posted Dec 10, 2025 - 13:18 PST

Investigating

The e123 platform is experiencing higher-than-normal activity load. The team is actively investigating and attempting to optimize request processing. Users may notice slow response times to requests.
Posted Dec 10, 2025 - 12:06 PST
This incident affected: e123-Core (Core Management UI, Core Web Server Pool, Core Login Functionality).